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 Introduction To ePlan

ePlan is a national initiative spearheaded by the Intergovernmental Committee on Surveying and 

Mapping (ICSM) to replace the existing paper and PDF plans of subdivision with a new electronic file 

format (ePlan). This enables the computerisation and automation of many industry and government 

processes resulting in a more efficient land administration business with higher quality cadastral data.  

This manual provides support in creating ePlans by using the ePlan supported survey software 

package – LISCAD. A knowledge of cadastral surveying and Liscad is required to use this manual.  

The following dealing types are currently not supported in ePlan: 

• Building subdivisions with cross sections – however plans with boundaries defined by building are 

supported 

• Transfer of Land Act (TLA) plans 

• Local Government Act (LGA) plans 

• Crown plans 

These features will be rolled out progressively. Please contact the ePlan support team for information 

for options regarding these types of plans. 

The following sections provide a guide on elements and terminology of ePlan that differ in some way 

to the information captured on paper/PDF plans. 

1.1 ePlan Preparation Process 

ePlan-enabled surveyors can lodge an ePlan in SPEAR. Once the ePlan is uploaded successfully to 

SPEAR, the ePlan Validation Service checks for completeness and correctness to the ePlan Protocol 

and plan examination rules and provides the surveyor with an ePlan Validation Report. The ePlan 

Visualisation Service then generates a fully drafted PDF plan from the ePlan file. 

The following figure illustrates the current process for the creation, validation and visualisation of 

ePlan. 

 

 

 Getting Started with ePlan in LISCAD

NOTE: When referring to menu options, the bracketed menu indicates the LISCAD task mode 

that must be selected before going to the menu item e.g. (Task→Utilities) Configure→Units 

indicates to first select Task→Utilities and then Configure→Units. 

Field Work 

Computational Package 

(LISCAD SEE) 

ePlan Generation 
(LISCAD  

ePlan add-on) 

ePlan Validation 

(SPEAR) 

ePlan 

PDF 

ePlan Visualisation 

(SPEAR) 
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2.1 Units Configuration 

Upon installing or upgrading LISCAD, units configuration should be performed to prepare the 

workstation for ePlan creation. Go to (Task→Utilities) Configure→Units. 

NOTE: You are not able to save the changes until you have an opened project. The table on the 

right displays the recommended settings. 

 

 

 

 

 

 

 

 

 

 

2.1.1 Unit Rounding/Precision 

In (Task→Utilities) Configure→Distances, Angles and Areas, set distance rounding to the 

millimetre (0.001), bearings to the second (1") and areas to the square centimetre (0.01).  

2.1.2 Resolution of Bearings and Distances in ePlan 

ePlan requires all bearings and distances to be captured to second-of-arc and millimetre resolution. 

There is no need to apply rounding for any measurements in Liscad. The rounding will be 

automatically applied by the ePlan Visualisation Service according to the Victorian Survey Practice 

Handbook. 

2.1.3 Closure Rules 

When preparing an ePlan, all closures on title, traversing and observations where there are 

discrepancies must be within the misclosure vector of 1.4mm. This is the maximum misclosure 

allowed for bearings and distances shown to the stated resulting in section 1.7.1 Surveying (Cadastral 

Surveys) Regulations 2015. If a title closes within survey tolerance specified by the Surveyor-General 

but does not close within the 1.4mm misclosure vector, then an adjustment must be made to the title 

boundary dimensions. The preferred method to use in this situation is to maintain title bearings and 

adjust the misclosure out of the distances only. A Crandall adjustment (least squares on distance 

only) is suitable for this purpose. If there are survey differences causing misclosures, then existing 

Surveyor-General's guidelines apply. 

Any adjustment to title dimensions must be accompanied by a Surveyor's Report Annotation justifying 

the adjustment. If the adjustment purpose is to remove rounding errors, then only a simple statement 

is required e.g. ‘Title adjusted to close within millimetre tolerance.’ 

NOTE: All ePlans must be connected to MGA. 

2.2 Plan Details 

The plan details can be entered through menu (Task→Utilities) Edit→Details. The ‘Operator’ name 

in the Details window will be exported to ePlan as the author of ePlan file. If the ‘Operator’ name is not 

entered in this window, the author of the ePlan would be exported as ‘LISTECH Pty Ltd’. 

Configuration Item Setting 

Angular > Sexagesimal North Azimuth 

Co-ordinates Grid 

Azimuths Plane Bearing 

Distances Ground 

Linear Metres 

Area Ha./Sq.Metres 

Volume Cubic Metres 

Grade Percent 
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2.3 ePlan Code Table 

Import the ePlan code table for Victoria -. ctb file (a sample is available on the SPEAR website) to the 

following directory:  

in Windows XP→ C:\Documents and Settings\All Users\Application Data\LISCAD\2018\uk 

In Windows 7 and 10→ C:\ProgramData\LISCAD\Release\uk 

Select the ePlan code table through menu (Task→Utilities) Configure→Code Table. 

2.3.1 Adding Codes to the Code Table 

If a required code is not present in the code table, it can be added. All the available codes are listed in 

the LISCAD Code Table Reference. To add a code to the code table, go to (Task→Utilities) 

Tables→Code Tables→Open. Select the ePlan code table, tick ‘Table View’ and click ‘OK’ . Once 

the table is shown, go to ‘View’ and select the feature type among point, line and polygon types. Add 

the code you require by typing into the bottom row of the table. Type in an appropriate group for the 

new code and any other preferences and then save and close the table. 

2.4 Lookup Table 

Surveyors usually create diagrams using their own defined codes. Mapping these codes to ePlan 

codes, required by LISCAD, may be very error prone and tedious for large and complex diagrams. 

Using the Lookup Table in LISCAD, users can map their own specific codes to ePlan codes 

automatically. 

To create a new Lookup Table, go to (Task →Utilities) Tables→Lookup Table→New and enter a 

name. 

 

 

In the Lookup Table, you can add, change and delete the codes. The Local column is used for 

entering existing surveyor’s codes in the diagram and Foreign column is used for entering the 

corresponding LISCAD ePlan codes.  
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The above figure shows a Lookup Table which maps features with code ‘S’ to ‘EB’ (Existing 

Boundary) once the LISCAD drawing file is converted to ePlan.  

NOTE 1: Lookup Table does not change the codes in the diagram. 

NOTE 2: There must be a one-to-one relationship between the surveyor’s codes and ePlan 

codes. Also, each code stored in Local column must only include a unique feature type (point, 

line or polygon). A combination of feature types under the same surveyor’s code is not 

allowed when the Lookup Table is used. For example, if you have used the same code for 

capturing multiple feature types (e.g. you have used code ‘S’ for both boundary corners and 

boundary lines), you need to separate them before setting up the Lookup Table. 

The Lookup Table should be selected within the ePlan Export Tool (below figure). Refer to the next 

section regarding how to set up the Export tool in LISCAD. 

 

2.5 Set up ePlan Export Tool (ePlan Add-on) 

The ePlan Export Tool is in (Task→Data Conversions) Export→ePlan. To add the tool after a fresh 

installation, select Export→ Add/Remove, select ‘ePlan’ and click ‘Add’. 

To add the ePlan Export Tool to the toolbar, go to (Task→Utilities) Configure→Toolbars. Click 

Customise, select the Data Conversions category and drag one of the icons with description of ePlan 

onto your preferred toolbar. 
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2.6 Display Features and Groups 

To generate an ePlan from the ePlan Export Tool, all display features must be turned on. To ensure 

this go to (Task→Utilities) Display→Features. Click the Features tab and check everything in the 

Objects section is ticked. You can turn on anything you like in the other tabs without affecting the 

ePlan export. 

 

Similarly, all viewing groups must be turned on before generating an ePlan (through the ePlan Export 

Tool). These are accessed through (Task→Utilities) Display→Groups. 
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 Diagram Creation in LISCAD 

For drawing any points, lines and polygons the appropriate code must be selected using the code 

toolbar at the top of the screen. 

 

3.1 Points (Boundary Corners, Survey Marks) 

Creating a diagram begins with plotting survey marks, traverse points and boundary corners. These 

can be drawn using your preferred method. Each point must be correctly coded to the ePlan coding 

conventions (see LISCAD's ePlan Code Table document1). If you forget to assign a correct code to a 

point, the code can be modified later through (Task→Computations) 

Edit→Attributes→Point. 

Select the point on the diagram by clicking on it. Tick the ‘Code’ box in the 

window (with ‘Point ID’ selected) and then select a new point code from the 

toolbar and click ‘Apply’. 

Every point in LISCAD will translate to a Coordinate Geometry Point 

(CgPoint) in the ePlan. Redundant points can sometimes be hard to find in 

large diagrams so be sure to keep track of all the points you create. 

Every point must be used by a line or polygon, otherwise, the Validation 

Service will fail, flagging the redundant point. See Section 3.4 Removal of 

Duplicated Points and Lines. 

 
1 Available for download on http://www.spear.land.vic.gov.au/spear/pages/eplan/surveyors/liscad-pilot-resources.shtml  

http://www.spear.land.vic.gov.au/spear/pages/eplan/surveyors/liscad-pilot-resources.shtml
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3.1.1 Capturing Permanent Marks (PMs) and Primary Cadastral Marks (PCMs) 

When capturing a PM or PCM, several pieces of information are required against the point attributes. 

Choose the point code from the code table, for example, code ‘ECPLOK’ needs to be selected for a 

PCM of which its state is Existing, point type is Control, monument type is Plaque, and condition is 

OK. For new survey marks that you will add to SMES with your application, ensure the point code 

starts with 'N' for New point state (e.g. ‘NHPGPL’ for New Horizontal Peg Placed). 

 

In the Point by Co-ordinates tool, be sure to enter the 9-figure number as the mark in the Point ID 

field. The mark identifier (9 figure number) must be preceded by the letter ‘O’. 

If required, the Point ID can be modified by going to Edit→Point Identifiers→By Point, clicking on 

the point to select it and typing the 9 Figure Number into New Point ID. 

 

Monument information can be added through (Task→Computations) Edit→View/Edit→Points. 

Select the mark on the diagram, type into the Description field and click ‘Apply’. The Description 

field is optional (Figure above). 

3.2 Lines (Parcel/Building boundary, Traverses, Connections) 

The surveyor is required to capture the ‘traverse lines’ in an ePlan. This consists of connecting all the 

permanent marks, reference marks, and traverse points. Traversing, radiations and boundary 

dimensions are captured using the Reduced Observation element in ePlan. Most of the attribute 

information is self-explanatory however unconventional terminology is explained below. 

3.2.1 Observation Purpose 

Observation purpose defines what the observation is used for. The purpose types used in ePlan are: 

Observation Type Usage 

Normal Parcel boundaries including lots, roads, common property, easements, 

restrictions etc. 

Traverse Traversing to/from marks 
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Observation Type Usage 

Sideshot Radiations to/from marks 

Topo Connection lines for fixing floating easements and restriction footprints, and road 

splays. Alternatively used to label overall distances or the distance labels that are 

not visualised on PDF. 

 

Once points have been plotted, lines can be generated by joining the points. Use 
(Task→Computations) Create→Line, Method→Existing Points. Each line must be coded using 

the ePlan coding conventions (see LISCAD Code Table Reference1). If you forget to assign a correct 
code to a line, the code can be modified later through (Task→Computations) 

Edit→Attributes→Line. 

Select the line on the diagram by clicking on it. Tick the 

‘Code’ box in the window (make sure that ‘Line No.’ is 

selected) and then select a new line code from the 

toolbar and click ‘Apply’. 

Each line in LISCAD corresponds to an Observation in 

the ePlan file. When creating lines, it is possible to end 

up with overlapping and redundant lines. If extra lines 

are required for construction purposes, use a different 

code other than the ePlan codes. 

It is important to remove any redundant lines as this will 

prevent validation errors when generating the ePlan. 

See Section 3.4 Removal of Duplicated Points and 

Lines. 

If creating a regular boundary or traverse line, ensure 

that (Task→Computations) Create→Line Segment is 

ticked. 

If creating a natural boundary or some other freehand irregular line, this option must be unticked. 

3.2.2 Arc Lines 

There are several methods to create arcs for ePlan purposes. An arc consists of the arc line and a 

centre point. Therefore, when selecting the codes for an arc, both the point and line code must be 

selected. Use ‘ES’ (Existing Sideshot) for centre point code. The line will generally be ‘N’ for 

normal boundary lines. 

If deleting an arc line, be sure to also delete the centre point. Although it will not affect validation, 

maintaining a clean file is good practice. 

3.2.3 Irregular Lines (Natural Boundaries) 

Natural boundaries and freehand lines are represented by an irregular line. To create an irregular line, 

ensure that (Task→Computations) Create→Line Segment is unticked. 

Point code is ‘EN’ (Existing Natural Boundary) 

Line code is ‘N’ (Normal) - if using the Land Use Victoria supplied code table, use code ‘N_irregu’ 

ePlan requires the surveyor to textually describe all irregular lines. For 

instance, a river boundary could be described as ‘edge of river’. 

Descriptions must be added after the line is created. To annotate an 

irregular line, select (Task→Computations) Edit→Attributes→Line 

Description. Then select the irregular line and enter the text into the 

dialog box. 
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3.2.4 Building Boundaries 

ePlan does not need the bearing and distance to be recorded for the lines representing building 

boundaries. Each building boundary line can be described in an ePlan as an ‘Interior Face’, ‘Exterior 

Face’, ‘Median’, or ‘Other’. The combination of code ‘N’ (for Normal boundary) with any of codes in C2 

is to be used to depict the building boundary lines. 

By selecting any of the combined codes (e.g. ‘NI’) from the code table the line would be drawn with no 

bearing and distance and the relevant description (e.g. Interior Face) would be recorded for the line in 

ePlan. 

3.2.5 Road Abuttals and Connections 

The necessary diagram elements for abuttals and connections are: 

• Lines representing the abutting/connecting boundary (e.g. road, crown 

allotment, etc.) 

• Text label identifying the abuttal, placed on the correct side of the 

boundary. This is created using (Task→Computations) Create→Text. 

 

Abuttals and connections are created through the ePlan Export Tool. Refer to Section 4.3.2 Other 

Elements | Title Connections and Abutting Administrative Boundaries for further details. 

3.2.6 Road Splays 

Road splays can be created using two topo lines (code ‘P’). The road 

splay corners on the title boundary are plotted using point code ‘EB’ 

(Existing Boundary) and the external corner is plotted using point code 

‘ES’ (Existing Sideshot). 

 

3.2.7 Plan Features 

For capturing a Plan Feature in LISCAD, the following steps should be 

undertaken: 

1. If the Plan Feature is a Line containing two points only, tick (Task→Computations) Create→Line 

Segment and then draw the line using the Codes in the following Table. 

However, if the Plan Feature is a Line consisting of multiple points (e.g. a chainage), untick 

(Task→Computations) Create→Line Segment and then draw the line using the Codes in the 

following Table. Make sure that the bearing and distance for new line code are turned off and the Line 

Code has no description. 

Occupation (PlanFeatures) type   Group Name Code 

Building Return (hatched walls on Plan of 

Subdivision) 

PLANFEATURES BRT N_BRT 

Masonry Wall (to cover brick walls, buildings, 

etc.) 

PLANFEATURES WALL N_WALL 

Timber Wall PLANFEATURES TWALL N_TWALL 

Fence PLANFEATURES FEN N_FENCE 

Offset PLANFEATURES OFF N_OFFSET 

Chainage  PLANFEATURES CHAIN N_CHAIN 

Kerb PLANFEATURES KERB N_KERB 

Gate PLANFEATURES GATE N_GATE 

Centreline PLANFEATURES CNTL N_CNTL 
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Occupation (PlanFeatures) type   Group Name Code 

No symbol (e.g. Not Fenced, Not Defined) PLANFEATURES NSMB N_NSMBL 

Railway PLANFEATURES RAIL N_RAIL 

Rockwall PLANFEATURES RWALL N_RWALL 

Hedge PLANFEATURES HDG N_HEDGE 

Other (e.g. verandah, roller door) PLANFEATURES OTH N_OTHER 

 

2. If needed, describe the Plan Feature through (Task→Computations) Edit→Attributes→Line 

Description. 

 

In the following diagram, two walls are plan features. 

 

 

3.3 Polygons 

The Parcel element captures information about an interest over land. It contains attributes that define 

the interest, and geometry to define the spatial extent of the interest.  

The core attributes of a Parcel that define the interest are as follows: 

Parcel Attribute Usage 

Name The parcel's SPI or equivalent unique identifier 

Type e.g. single or multipart 

State e.g. extinguished, created or affected in this plan 

Class e.g. Lot, Road, Reserve, Easement, Restriction, etc 

Additional attributes are used for specific purposes such as: 

Description Used for road names, TP reference for Crowns or Not-in-subdivision (N.I.S) parcels 
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Parcel Attribute Usage 

Owner Used to capture authority beneficiaries for easements, or vesting authority for 

roads/reserves 

Use of parcel Captures easement/Owners corporation purposes 

3.3.1 Primary Parcels 

A primary parcel/interest is a parcel with a class of Lot, Stage Lot, Road, Reserve, Common Property, 

Crown Allotment and Crown Portion. These parcel classes form the base cadastral layer. 

Extinguished parcels are the parcels to be subdivided in the plan. A full spatial definition of them is 

required in ePlan. Created parcels are the new subdivided parcels that sit over the extinguished 

parcels. The area covered by created parcels should fully 'consume' the area covered by extinguished 

parcels. 

3.3.2 Secondary Interests (Easements and Restrictions) 

Secondary interests are defined as parcels with a class of Easement, and Restriction (a type of 

restriction). The method for capturing these types of parcels in ePlan is different to the way they are 

represented on paper plans. This is because ePlan is a data centric file, while paper plans are created 

for visual interpretation. 

3.3.3 Polygon Creation 

There are 3 methods for creating polygons, ‘existing points’, ‘element selection’ and ‘traced’. It is 

highly recommended that you do not use ‘existing points’ to create polygons. This method 

creates duplicate lines which will be hard to manage and will ultimately result in validation errors. 

To generate the polygons, first choose the correct polygon code e.g. ‘CSSL’ for Created Single 

Standard Lot, or ‘CSBL’ for Created Single 2D Building Lot (lot including building boundary). Then 

use (Task→Computations) Create→Polygon, Method→Element Selection and in sequential 

order, click each line of the polygon and then click ‘end’ to create the polygon. Alternatively, for simple 

polygons use Trace and select a starting point. LISCAD will trace the lines and calculate a closed 

polygon.  

When capturing the Staged Plans, the following codes can be used: 

• XSSSL (eXtinguished Standard Single Staged Lot) for extinguished staged lot, and 

• CSSSL (Created Standard Single Staged Lot) for created staged lot. 

3.3.4 Parcel Identifiers in ePlan 

ePlan uses a standardised element identification system based on the Standard Parcel Identifier 

system used for titles in Victoria. Every interest type has a specific identifier format that must be used 

when creating new interests on a plan. The basis of the format is as follows: 

 [Parcel ID] \ [Plan Number] 

For example, Lot 1 on plan PS123456 is represented as 1\PS123456. 

NOTE: For ePlans that do not have a Plan Number at the time of submission to SPEAR, the 

term ‘LV-To-Supply’ must be entered as the Plan Number. This value will be replaced with the 

relevant Dealing Number from the Victorian Online Title System (VOTS) once the ePlan is 

registered at Land Use Victoria. 

Various software packages will provide various levels of functionality when it comes to generating and 

assigning identifiers. Ensure you understand how parcel IDs are created in your specific package. 

Different interest types have different ID formats as below: 
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Parcel Class Format Example 

Lot 

 

 

 

 
 

* Balance Lot 

* Consolidated Lot 

[#] \ [Plan Number] 

[%] \ [Plan Number] 

[#] [%] \ [Plan Number] 

[%] [#] \ [Plan Number] 

NOTE – A, E, R and S are not 

acceptable as % when % is 

followed by a number (e.g. A1) 

BL [#] \ [Plan Number] 

[Plan Number starting with PC/CP] 

1\PS123456 

A\PS123456, AA\PS123456 

1A\PS123456 

G101\PS123456 

 

 
BL1\PS123456 

PC123456 

Common property CM [#] \ [Plan Number] CM1\PS123456 

Reserve 

* Reserve Abuttal 

(@state=”existing”) 

RES [#] \ [Plan Number] 

RESERVE – [#] 

RES1\PS123456 

RESERVE-1 

Road and Road Abuttal 

Road (@state=”created”) 

* Road Abuttal (@state=”existing”) 

 

R [#] \ [Plan Number] 

ROAD – [#] 

 

R1\PS123456 

ROAD-1 

Easement 
(@parcelFormat="Standard" / 

"2D Building") 

* Encumbering Easement 
(@parcelFormat="Geometry") 

* Appurtenant Easement 
(@parcelFormat="Geometry") 

* Encumbering Easement (Road) 
(@parcelFormat="Geometry") 

EAS [#] \ [Plan Number] 

 

 

E [#]  

 

A [#]  

 

R [#] 

EAS1\PS123456 

 

 

E1 

 

A1 

 

R1 

Restriction RST [#] \ [Plan Number] RST1\PS123456 

Owners Corporation OC [#] \ [Plan Number] OC1\PS123456 

Stage Lot S [#] \ [Plan Number] S1\PS123456 

Depth Limitation DL [#] DL1 

Crown Parcel   

Crown Allotment [Allotment %] ~ [Section %] \ PP 

[Parish or Township Code]  

If there is no Crown Section, 

[Allotment %] \ PP [Parish or 

Township Code] 

31~2\PP5509 

 

31\PP5509 

 

Crown Portion 

 

[Portion %] \ PP [Parish or 

Township Code] 

1\PP4568 

Parcels without SPI NOSPI – [#] NOSPI-1 

Not in Subdivision NIS – [#] NIS-1 

Administrative Area Parcels – Code 

is the Land Use Victoria official 

identifier, as stored in Vicmap Admin 

  

LGA LGA – [VMADMIN Code] LGA-301 

Parish PSH – [VMADMIN Code] PSH-355 

Township TWN – [VMADMIN Code] TWN-23 
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Parcel Class Format Example 

Special Parcel Usages – Special 

usages of Parcel element, doesn’t 

represent an actual parcel type 

  

Part Parcels 
(@parcelType="Part") 

 

Exception for Part Geometry 

Easements 
(@parcelType="Part" & 

@parcelFormat="Geometry" & 

@class="Easement") 

and Part Existing Road 
(@parcelType="Part" & 

@state="existing" & 

@class="Road") 

[Prefix] [#] – p [#] \ [Plan Number] 

 

1-p1\PS123456 

 

 

E1-p2 

 

 

 

Road-1-p2 

NOTE 1: Parcel identifies can have the check digit following the plan number e.g. 

"PS123456X". 

NOTE 2: If there is no plan number at the time of ePlan submission for Section 23, 24A, 32 or 

32B applications of the Subdivision Act 1988, the term ‘LV-To-Supply’ must be used instead. 

This value will be replaced in ePlan with a Dealing Number from VOTS after the plan is 

registered at Land Use Victoria. 

NOTE 3: If there is no SPI for a parcel, name it as ‘NOSPI – [#]’ e.g. NOSPI-1. These parcels 

must have a description. 

NOTE 4: Not in Subdivision (NIS) lots are defined on parcels with state of “referenced” and the 

expected visualised text on PDF can be entered as “Description” for the parcel (e.g. N.I.S). 

3.3.5 Parcel Identifier in Polygon Description 

Parcel identifier needs to be set for each polygon in Edit→Attributes→Polygon Description.  

Existing/Cancelled Parcels 

The Survey Parcel Identifier (SPI) must be put in the polygon description, in the form of lot\plan number (e.g. 

1\PS123456). Created parcels only need the parcel (lot) number. 

SPIs can be found using LASSI-SPEAR2. If the SPI is of a cancelled or referenced parcel e.g. old crown 

allotment, the SPI should be reconstructed using the guidelines in Parcel Identifiers in ePlan. 

 

 

Created Parcels 

Created parcels only need the parcel (lot) number.  

By only entering the parcel number of created parcels into the Polygon Description attribute of a polygon, 

LISCAD generates the SPI by combining this with the plan number entered in the ePlan Export Tool. Parcel 

numbers should be unique for each class of parcel. For example, lot number should not clash with other lots. 

When entering numbers for parcels other than lots, it is a good idea to maintain the same naming convention 

as for SPIs to make identification of these parcels easier e.g. ‘CM1’ for common property, ‘R1’ for road, ‘RES1’ 

for reserve, ‘E1’ for easement and ‘RST1’ for restriction. See Section Parcel Identifiers in ePlan. 

 

 
2 https://www.spear.land.vic.gov.au/lassi/SpearUI.jsp 
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Extinguished Crown Parcels 

The Parcel Identifier must be put in the polygon description according to the naming convention for crown 

parcels in section 3.3.4. 

If the extinguished parcel is a crown parcel, then parcel description must contain a name to replace the crown 

name (e.g. "TP123456"). Note that parcel description is different with Polygon description and it needs to be 

entered in the ePlan Export Tool using “Parcel Descs” tab page under “Attributes” menu. 

 

** A consolidated parcel only needs the plan number (starting with PC), if nothing is entered the 

Polygon Description attribute of a consolidated polygon LISCAD generates the SPI using the plan 

number entered in the ePlan Export Tool. 

 

Modify Parcel Codes 

To modify the code of a polygon, go to (Task→Computations) Edit→Attributes→Polygon.  

Click on the polygon you wish to change and  tick 'Code' box in the above window (make sure that 

‘Polygon No’ is selected). Alternatively, type the polygon number. Select the correct code in the code 

toolbar and click ‘Apply’. 

3.3.6 Easements 

In LISCAD, there are two steps for capturing easements as follows: 

1. An individual polygon should be drawn on the diagram to include the geometry of each easement, 

similar to how easements are currently shown on PDF Plans (see below figure).  

 
 

Depending on the state (existing, created, etc.) and type (single, part, etc.) of easements, a correct 

easement code (e.g. CSSEM, ESSEM, CPSEM, EPSEM, etc.) should be assigned to each polygon.  

On the diagram, the easements should have a description of ‘E#’ (for encumbering easement), ‘A#’ 

(for appurtenant easement) or ‘R#’ (for encumbering easement (road)). Part easements should have 

a description of ‘P#-E#’, ‘P#-A#’, or P#-R#. No origin should be included within the description of 

easements drawn on the diagram. 

NOTE: For any Encumbering Easement (Road), there must be one created Road (with code 

CSSR) in the diagram with the same geometry and description (‘R#’). 

 

2. For each unique combination of purpose/origin/land benefitted, a Standard/2D Building easement 

should be created within the ePlan add-on. The Standard/2D Building easement should include 

the reference(s) to the geometry segment(s) created in step 1 as well as some information about 

that easement (e.g. purpose, origin, land benefitted).  

NOTE: For an overlapping easement, users can create a polygon on the overlapping area and 

name it as they would like to be shown in their plan. This is the only way to control the naming 
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of easements for overlapping parts rather than relying on the visualiser service to label those 

areas randomly. 

The below table illustrates the information that needs to be assigned to Standard/2D Building 

easements in step 2. 

LandXML Parcel 

Name 

(Standard/2D 

Building easement 

created in step 2) 

Subject 

Land 

(geometry 

segment 

created in 

step 1) 

Purpose Width (m) Origin Land 

Benefited/In 

Favour Of 

EAS1\PS700472 E1 & E4 Sewerage See 

Diagram 

This plan City West 

Water Ltd 

EAS2\PS630826 Carriage Way See 

Diagram 

PS630826H Maribyrnong 

City Council 

EAS3\PS630826 Transmission of 

Telecommunication 

Signals 

See 

Diagram 

PS630826H Vol. 5489 

Fol.726 

EAS4\PS700472 Gas Pipeline See 

Diagram 

PS630826H - 

Section 146 of 

the Gas 

Industry Act 

2001 

SPI Networks 

(Gas) Pty Ltd 

EAS5\PS700472 E2 Carriage Way 2 This plan Maribyrnong 

City Council 

EAS6\PS700472 Carriage Way 2 This plan Lot 2 

PS630826H 

EAS7\PS700472 Carriage Way 2 This plan Lot 1 & Lot A 

on this plan 

EAS8\PS700472 Gas Pipeline 2 This plan - 

Section 146 of 

the Gas 

Industry Act 

2001 

SPI Networks 

(Gas) Pty Ltd 

EAS9\PS700472 E3 Carriage Way 3 This plan Lot 1 & Lot A 

on this plan 

EAS10\PS700472 E4 Sewerage 3 This plan City West 

Water Ltd 

EAS11\PS700472 E5 Carriage Way See 

Diagram 

This plan Lot 1 & Lot A 

on this plan 

EAS12\PS630826 A1 Carriage Way 3 PS630826H Maribyrnong 

City Council 

This step is described in more details in Section 4.3.4 Other Elements | Easements. 

 

3.3.7 Restrictions 

Restrictions are captured as Parcel elements in ePlan. Existing restrictions must be given a SPI code 

in ePlan. The process to do this, is very simple. Restriction 1 on PS123456X becomes 

RST1\PS123456. It is possible multiple surveyors will come across existing restrictions that require a 

derived SPI code for ePlan. Correctly using this rule to derive the SPI should result in consistency 

between ePlans. Any errors will be picked up at examination time. 
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Restrictions frequently show footprints for the area affected. In many cases, a restriction applies to 

multiple footprints. To handle this, the restriction is captured as a multipart parcel with each footprint 

polygon as a part of the multipart. 

NOTE: The ePlan Visualisation Service has been enhanced to support the Land Use Victoria’s 

policy on covenants and restrictions which came into effect on 1st July 2018. 

3.3.8 Title Connections 

A title connection is shown in ePlan as an adjoining existing road or crown allotment parcel. Only the 

abutting boundary of the parcel needs to be drawn (the parcel does not need to be a closed polygon). 

The centroid of the parcel (the label) needs to be placed on the correct side of the boundary indicating 

the position of the parcel. 

3.3.9 Donut Polygons 

ePlan supports all types of donut polygons including donuts within donuts. Donut polygons consist of 

polygons with internal holes. They are captured in LISCAD as a single continuous simple polygon 

using an ordered continuous sequence of lines beginning and ending on the outer ring of the donut.  

To connect the inner rings of the donut, ‘double lines’ need to be drawn (diagram below). One line 

traces into the inner rings and the other line traces out. The connecting lines must have the normal 

boundary code (‘N’). It should be noted that the direction of inner rings reverses with each level of 

internal ring. If the outer ring is clockwise, then the first level internal ring will be anticlockwise, then 

the second level internal ring will be clockwise, and so on.  

 

 

Below are some examples showing the different types of donut polygons. The red arrows illustrate 

the direction of the rings along with the order of line segments selection for polygon creation. 

 

Daisy Chained Donut 

 

Outer ring is 

clockwise Inner ring is 

anticlockwise 

Double lines 

connecting to 

the inner rings 

of the donut 
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Multiple connection lines 

 

Multiple connections from different points 

 

 

Donut within donut 

 

Multiple connections from the same point 

Multiple connections from the same point can be done in any 

order provided all the double lines are followed before the 

single line. 
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3.3.10 Multipart Parcels with Part Polygons 

Creating multipart parcels on the diagram is the same process as any parcel (see Section 3.3 

Polygons). 

Each part lot is coded using the P code for part (e.g. CPSL for Created Part Standard Lot). The part 

number is required in the polygon description. LISCAD looks for the first number in the polygon 

description to use as the part number. This allows you to enter extra text to help identify the 

polygon on screen. For example, a polygon description of ‘P1-14’ equates to Part 1 of Lot 14. The ‘P’ 

and ‘-14’ are stripped out by LISCAD. This is useful if you want to include the lot number in the 

description to help identify the polygon. 

Part polygons are linked together using the ePlan Export Tool. See Section 4.3 Other Elements for 

details. 

 

 

NOTE: It is recommended to plan the selection of line segments before creating the donut polygon. For 

instance, the selection of the line segments for creating the common property polygon in the below 

diagram has been planned as per the diagram on right. 
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3.4 Removal of Duplicated Points and Lines 

Three tools for removing duplicated (redundant) lines and points can be found under (Task→Utilities) 

Maintenance→Filter Points / Filter Lines / Filter Points on Line and Grade. 

These tools allow you to remove all redundant points and lines in the diagram so that they are not 

exported into the ePlan. 

NOTE: Be aware that it will not remove orphaned or stranded points that are not connected to 

the diagram by a line. These still need to be removed manually. 

Part 1 of 

Lot 3 

Part 2 of 

Lot 3 

Part 3 of 

Lot 3 
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 ePlan Export Tool (ePlan Add-on) 

The LISCAD ePlan Export Tool (ePlan add-on) is used to generate an ePlan compliant LandXML file from a 

LISCAD drawing file (.SEE). All data is saved to a working file called EPL (.EPL file extension). Each time 

you open the ePlan add-on, you will be prompted to either create a new EPL file or browse to a previously 

created EPL file. It is important to keep EPL and SEE files together, so they do not get mixed up with other 

plans. 

Before starting up the ePlan add-on, all the diagram elements described in the previous section must be 

complete and correctly coded. In the add-on, you can choose your defined Lookup Table to map your codes 

in the diagram file to ePlan codes. 

Validation of the ePlan (.xml) file can be performed via the SPEAR website. Validation checks most 

components of the plan to ensure that the data entered conforms to the Victorian ePlan requirements. 

The Export Tool includes the following windows: 

• Plan Details 

• Geometric Elements 

• Other Elements 

• Linkages 

• Attributes 

• Amendments, and 

• Create ePlan. 

4.1 Plan Details 

The Plan Details window captures most of the information traditionally found in the plan cover sheet, 

including plan number, surveying firm, location of land and notations. 

4.1.1 Plan Details | Details 

Add the relevant plan details as required. Be sure that you enter the ‘surveyor version number’ into the 

‘Surveyor Ref’ box. The version number should be entered right after the surveyor reference starting with ‘-

Ver’ (see figure below). 

 

If it is a staged Plan, based on the naming convention, the plan number format must be: PSXXXXXXX/S#. 

S# is referred to stage number. 

Survey Type corresponds to the 

notation, ‘This plan is based on 

survey/non-survey’. The translation to 

ePlan values: 

Computed Non-Survey 

Surveyed Survey 

Compiled Partial Survey 
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NOTE: To submit an ePlan under Section 23, 24A or 32B that does not have any Plan Number, insert 

‘LV-To-Supply’ into ‘Plan Number’ box. This value will be replaced with the relevant Dealing Number 

from VOTS once your ePlan is registered at Land Use Victoria. 

4.1.2 Plan Details | Legislation 

Although this is generally not annotated on plans, ePlan requires the surveyor to specify the Act or Acts that 

apply on the plan. Generally, all plans use the Subdivision Act 1988. Select the relevant legislation that 

applies to the plan. 

 

 

If there is any Owners Corporation in the plan, the Owners Corporation Act 2006 needs to be added. 

 

 

4.1.3 Plan Details | Purpose 

Purpose of Survey corresponds to the section under the Act this plan is created under. Both the primary 

purpose and additional secondary purposes must be defined here. For example, if a Section 22 plan also 

creates easements as an additional purpose, Section 23 must be specified. If this plan removes a reserve 

vesting status, then specify Section 24A. 
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4.1.4 Plan Details | Administrative Dates 

If a plan is based on survey, the ‘Date of Survey’ must be specified. 

 

4.1.5 Plan Details | Administrative Areas 

These values correspond to the Location of Land panel. Only LGA, Parish and Township are required. 

Codes are automatically populated when a Name is selected, or they can be obtained from LASSI-SPEAR. 

 

4.1.6 Plan Details | Personnel 

Enter the details of the Licensed Surveyor signing the plan. 

 

https://maps.land.vic.gov.au/lassi/SpearUI.jsp
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4.1.7 Plan Details | Annotations 

ePlan Annotations are used to capture miscellaneous information about the plan and survey. It includes 

some information that is traditionally shown in the notations panel, surveyors report and abstract of field 

records, as well as data specific to ePlan. 

Annotations can be accompanied by a description and parcel references. A description is required for 

annotations where further information is necessary such as ‘Planning Permit’. NOTE: Where a description 

is not required, copy the Type text in the description field to not leave the field blank. For example, 

‘Parcel with Area by Deduction’ requires no further description so copy the Type text into the Description box. 

Certain annotations require parcel references such as ‘Easement Width’ or ‘Restriction Expiry Date’. Select 

the parcel that the annotation applies to from the list box. To select multiple parcels, hold the keyboard CTRL 

key when selecting. Annotations that apply to the whole plan do not require a parcel reference. 

 

 

The following table outlines the usage of all available annotations: 

Annotation Requires Description Requires Parcel Reference 

Planning Permit Yes No 

Report on Datum Yes No 

Instrument and Calibration Details Yes No 

Crown Allotment Yes No 

Crown Section Yes No 

Crown Portion Yes No 

Other Crown Description Yes No 

Section 12(2) of the Subdivision Act 1988 applies 

vide this plan 

Yes No 

Section 12(2) of the Subdivision Act 1988 does not 

apply vide this plan 

Yes No 

Purpose of Plan Yes No 

Additional Purpose of Plan Yes No 

Grounds for Removal Yes No 

Grounds for Variation Yes No 

Grounds for Vesting Yes No 

Future Plan Number Yes No 

Easement Qualification Yes Yes 

Easement Purpose Yes Yes 

Easement Beneficiary Yes Yes 

Easement Width Yes Yes 
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Annotation Requires Description Requires Parcel Reference 

Easement Origin Yes Yes 

Building Boundary Notation Yes Yes 

Restriction Expiry Date Yes Yes 

Purpose Of The Owners Corporation Yes Yes 

Owners Corporation Notation Yes Yes 

The Basis For Allocation Of Lot Entitlement And 

Liability 

Yes Yes 

Details Of The Limitations Of The Owners 

Corporation 

Yes Yes 

Functions Or Obligations Referred By The Limited 

Owners Corporation 

Yes Yes 

Functions Or Obligations Referred To The 

Unlimited Owners Corporation 

Yes Yes 

Section 35 Compulsory Yes Yes 

Section 35 Agreement Yes Yes 

Parcel with Area by Deduction Yes Yes 

General Plan Notation Yes Optional 

Abstract of Field Records Notation Yes Optional 

Surveyor's Report Notation Yes Optional 

Title Closure Justification Yes Optional 

Supply of Supplementary Field Record Notation  Yes Optional 

General Easement Notation Yes Optional 

Section 35 - See Recording of Vesting Table 

Attached 

Yes Optional 

Implied Easement Notation Yes Optional 

Prior Survey Yes No 

Balance Of Existing OC Entitlement Yes Yes 

Balance Of Existing OC Liability Yes Yes 

 

NOTE 1: ‘Easement Width’ annotation must be only linked to geometry easements drawn on the 

diagram (specified as ‘E-#’, ‘A-#’ or ‘R-#’) and not the Standard/2D Building easements created in the 

ePlan add-on (specified as ‘EAS-#’). 

 

NOTE 2: ‘Implied Easement Notation’, ‘Easement Purpose’, ‘Easement Origin’ and ‘Easement 

Beneficiary’ must only be linked to Standard/2D Building easements created in the ePlan add-on 

(specified as ‘EAS-#’). 

 

NOTE 3: If there is only one Crown Description in the plan, use a combination of the following three 

annotations to describe it: 

1. Crown Allotment 

2. Crown Section 

3. Crown Portion 
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However, if there is more than one Crown Description, only use ‘Other Crown Description’ annotation 

to describe multiple Crown Descriptions. 

 

NOTE 4: The following traditional notations are not entered as annotations and are captured 

elsewhere in an ePlan: 

• Survey / Non-Survey 

• Permanent Mark connections 

• Staged plan notation 

4.1.8 Plan Details | Datum 

Select the Bearing Datum of the plan and enter the description or leave blank. 

 

4.2 Geometric Elements 

The Geometric Elements tabs display the ePlan elements generated from the diagram. These tabs are 

used to preview the created ePlan elements in tabular format. If an error is detected, the ePlan Export Tool 

must be closed and the error corrected on the diagram. Once the correction is made, the EPL file can be re-

opened. 

Parcels 
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Reduced Observations 

 

 

 

Points 

 

Monuments 

 

Plan Features 
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4.3 Other Elements 

In this section, the components of the ‘Other Elements’ window are described. 

4.3.1 Other Elements | Multipart Parcels 

Multipart Parcels are created by linking 2 or more ‘part’ polygons together through a Multipart entity. Before 

performing the steps in this section, all the part polygons must be created, correctly coded and their part 

numbers assigned (see Section 3.3.10 Multipart Parcels with Part Polygons). 

Multipart Parcel Entity 

A multipart parcel entity is created in the Multiparts tab in the Other Elements window. All types of multipart 

parcels are created here including lots, geometry easements, restrictions and depth limitations. 

 

 

 

Multipart Created Primary Parcels (Lots, Roads, Reserves and Common Property) 

To create a multipart primary parcel, at least 2 ‘part’ coded polygons 

must exist in the diagram e.g. ‘CPSL’ for created part standard lot. The 

attributes entered in the ‘Add’ window should match the coding of the 

part polygons. 

Name is the parcel ID that will form the new SPI. Use and Description 

should be left blank. Format should be selected from the drop-down 

list. If the multipart parcel contains one or more 2D Building part 

parcel(s), then ‘2D Building’ should be selected, otherwise select 

‘Standard’. 

Multipart Extinguished, Affected and Existing Primary Parcels 

Multipart extinguished, affected or existing primary parcels are created 

the same way as above except that the name must contain the 

complete SPI retrieved from LASSI-SPEAR. 

 

 

 

Multipart Easements 

To create a multipart easement, at least 2 ‘part’ coded easement 

polygons must exist in the diagram e.g. ‘CPSEM’ for created part 

standard easement. The attributes entered in the ‘Add’ window should 

match the coding of the part polygon. 

Name is the easement identifier. Only E or A and the easement 

number is necessary, and it should not clash with any other easement 

IDs. Refer to Section 3.3.4 Parcel Identifiers in ePlan for more 

information about easements’ naming convention.  

https://maps.land.vic.gov.au/lassi/SpearUI.jsp
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NOTE: The format of easements should be defined as Geometry. 

Multipart Created Restrictions 

Multipart restrictions are used to represent building envelopes and 

other spatial areas where the restriction applies. A minimum of 2 

polygons coded as created part standard restriction (‘CPSRT’) are 

required for a multipart restriction. 

As with easements, the name field for restrictions only requires a 

number that does not clash with any other restrictions. Letters can be 

used to help identify it in the linkages window. In the example below 

‘RST1’ has been used. The restriction description should be entered in 

the ‘Description’ field. 

Multipart Parcels Linkages 

Once created, the necessary multipart parcels must be linked to the associated part polygons from the 

diagram. LISCAD will attempt to automatically link part polygons where unambiguous situations exist. For 

more complex plans, manual linking will be required. 

To link polygons to a 

multipart parcel, select the 

parcel name from the tree 

on the right, and enter the 

polygon numbers 

(separated by a space) that 

correspond to part polygons 

and click ‘Add’. To find 

corresponding polygon 

numbers from parcel IDs, 

go to the Parcels tab in the 

Geometric Elements 

window. 

4.3.2 Other Elements | Title Connections and Abutting Administrative Boundaries 

The Connections tab under the Other Elements window is used to establish the title connection of the plan 

e.g. a road abuttal connecting to a road corner. Road, crown parcel, and administrative area boundaries can 

be specified for abuttal and connection purposes. 

To correctly capture the abuttals and title connections complete the following steps: 

• Place the appropriate street name, crown allotment SPI or administrative area name on the diagram using 

the Text by Freehand tool in a location within what would be the (Vicmap) road/crown 

parcel/administrative area 

• Open the EPL Tool and navigate to Other Elements→Connections 

• Select the text element in the diagram by clicking on the point below the first character 

• Select a Class of ‘Road’, ‘Crown Allotment’, ‘Crown Portion’ or ‘Administrative Area’ 

• Select the lines that represent the boundary of the abuttal and connection by clicking each line on the 

diagram 

• If Crown Allotment or Portion, select either ‘Existing’ or ‘Referenced’. ‘Referenced’ is used when the 

original crown allotment has since been subdivided but the boundary is still intact 

• If Administrative Area, select ‘Existing’. 

• Click ‘Add’. 

See the next three sections for examples on capturing abutting Roads, Crown Parcels and Administrative 

Areas. 



 
 

LISCAD ePlan Manual 

Version 2019 

29 

Abutting Roads 

In the example below, there are 2 entries created for the 2 roads that comprise the title connection. ‘Abbott 

Road’ was created using the abutting boundaries and an extended line to the road corner. ‘Hallam South 

Road’ was created using an arbitrary length line to represent the other side of the corner. 

The length of the line used for the road corner is not important. However, an appropriate length should be 

used for future visualisation purposes. 

 

Abutting Crown Parcels 

In the example below, the abutting boundary of a crown allotment has been created using an arbitrary length 

line with normal boundary code (‘N’). The crown allotment SPI has also been created on the diagram. In the 

Connections tab in Other Elements window, the Class of ‘Crown Allotment’ is selected and the abutting 

boundary lines of the crown allotment and the SPI are selected on the diagram. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Abutting Administrative Boundary (Municipal Boundary) 

If lots on a plan are in more than one municipality or very close to the municipal boundary, it is expected that 

the abutting administrative areas are defined. In the example below, lot 1 is in Parish of MOUYONG and lots 

2 and 3 are within Parish of WERRIBEE. The Parish names have been created on the diagram using Text 

by Freehand tool. In the Connections tab in Other Elements window, the Class of ‘Administrative Area’ is 

selected and the abutting boundary line(s) of the MOUYONG parish and its name are selected on the 

diagram. This is also done for WERRIBEE parish. 
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4.3.3 Other Elements | Owners Corporations 

If the plan contains Common Property, an Owners Corporation 

Schedule should be created. There are 3 components to create the 

Owners Corporation Schedule. 

 

Create Owners Corporation Entity 

The OC entity must first be created in the Owners Corporation tab 

(under the Other Elements window). The OC name is the number of 

the OC. It can be prefixed with letters to help identify it in the linkages 

screen, e.g. ‘OC1’ or ‘Owners1’. Do not use spaces or symbols. 

• Description (Optional) Used to enter a long name. 

• State is always ‘created’. 

• Type is always ‘Single’. 

• There are 3 OC usages in the Use drop down. They are ‘Unlimited’, 

‘Limited’ and ‘Limited to Common Property’. 

• Format is always ‘Standard’. 

 

 

Owners Corporation Linkages 

Once the OC entity is created, it must be linked to the lots and common property that comprise the OC. This 

is performed in the Linkages tab under the Owners Corporation Linkage type. Simple plans with 1 OC will 

be automatically linked by LISCAD. However, you can manually add and remove parcels as required. 
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To add a list of parcels, enter their LISCAD polygon numbers into the Polygons field separated by a space. 

Then click ‘Add’. Polygon numbers and their corresponding parcel ID can be found in the Geometric 

Elements tab. 

When adding a multipart parcel to an OC, enter the polygon number of 1 of the parts only. This will 

automatically assign the entire multipart to the OC. 

 

 

Entitlement and Liability Apportionment 

The final step to creating an OC is to assign the entitlement and liability apportionment values to the member 

lots. This is done through the Attributes screen. Select the OC if there is more than 1, click on each parcel 

and set the values in the form below. The common property parcel must have its values set to ‘0’. 

 

4.3.4 Other Elements | Easements 

In this tab, for each unique combination of purpose/origin/land benefitted a Standard/2D Building 

easement should be defined. For existing, extinguished or affected Standard/2D Building easements, Name 

must contain the complete SPI of the easement (specified as ‘EAS#\Origin Plan Number’). However, for 

created easements, Name is specified without any SPI (‘EAS#’). The format of easements must be selected 

as ‘Standard’ or ‘2D Building’. 
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4.3.5 Other Elements | Other 

Text Only Restrictions 

Text only restrictions can be created using the Other tab under the Other Elements window. A Type of 

‘Single’ should be used in all cases. Once created, these parcels must have their appropriate linkages 

created in the Linkages window. 

 

4.4 Linkages 

In this Section, the method used for linking the geometry easements to a Standard/2D Building, beneficiaries 

to a Standard/2D Building easement and benefit/burden to a restriction is described. 

4.4.1 Linkages | Easements 

This tab is used to link the geometry easements drawn in the diagram to Standard/2D Building easements 

created in Section 4.3.4 Other Elements | Easements. The following figure shows an example of this. 

 

4.4.2 Linkages | Easement Beneficiary 

To define lots on the plan as beneficiaries to Standard/2D Building easements (specified as ‘EAS-#’), they 

must be linked through the Linkages window. To define all land in the plan as benefiting, the polygon 

numbers of all parcels must be added as a linkage. 

Multiple polygon numbers must be separated by a space. To find corresponding polygon numbers using 

parcel IDs, go to the Parcels tab under the Geometric Elements window. 
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4.4.3 Linkages | Restriction Benefit and Burden 

Benefiting and burdened lots are defined by linking the associated parcels in the Linkages window. Multiple 

polygon numbers must be separated by a space. To find corresponding polygon numbers using parcel IDs, 

go to the Parcels tab under the Geometric Elements window. 

  

 

  

If there is an Owners Corporation, you need to link the lots to the Owners Corporation (including spatial and 

non-spatial parcels). 

 



 

 

 

 

34 LISCAD ePlan Manual 

Version 2019 

4.5 Attributes 

The Attributes window allows additional information to be recorded against parcels and should be filled in 

where applicable. 

4.5.1 Attributes | OCs 

In the Owners Corporation tab, the entitlement and liability values are assigned to the member lots. Select 

the OC if there is more than 1, click on each parcel and set the values in the form below. The common 

property parcel must have its values set to ‘0’. 

 

4.5.2 Attributes | Title References 

Title references are recorded against every extinguished parcel. To record title references, go to the Titles 

tab under the Attributes window and select a parcel entry from the list to add title information to. Enter the 

VOTS volume and folio number, select the title type and click ‘Apply’. 

 

4.5.3 Attributes | Authority Benefits 

To add vesting authorities against roads and reserves, and to add authority beneficiaries against easements, 

use the Authority Benefits tab under Attributes. Select the parcel to add the authority to, type the authority 

name into the Authority field and click ‘Apply’. Any Easements or Lots on a Plan can be specified in the 

authority field. 
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4.5.4 Attributes | Parcel Addresses 

Street addresses for parcels are entered through the Addresses tab under the Attributes window. Select 

the parcel from the list to add an address to and fill in the form. 

 

 

The Name/Number field is a multipurpose field that records unit number, flat number, street number or 

range and the number suffix. The following is an example 

of the complete usage of the field. 

Unit 25 Floor 4 45A-49B 

This equates to unit 25 on floor 4 for the building in street 

number range 45A to 49B. Simply omit the unneeded 

components when entering the name/number for your 

address. 

If a building or complex name is required, click the first 

‘More’ button to reveal the Complex Name dialog. Type 

the name of the building and click ‘Add’. 

4.5.5 Attributes | Parcel Description 

Any parcel like Crown Allotment, Lot, and Restrictions parcels, created by drawing a polygon on the diagram, 

can have their description entered in the ePlan add-on under the Attributes→Parcel Descs tab. All the 

parcels other than Roads and Administrative Areas drawn on the diagram will appear in the list where their 

descriptions can be edited. 

 

NOTE: For those plans that have extinguished Crown Allotment, the ePlan Visualisation Service, by 

default shows the name of Parcel as Last Plan Reference. You may need to show a TP plan number 

as the Last Plan Reference. In this case, you can enter a description with TP plan number. Then the 

ePlan Visualisation Service replaces the Parcel name by the Description. This logic works for Crown 

Allotment and Reserves. 
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Depth Limitations 

Depth Limitation is a type of restriction that originates from the original crown grant. It is classically captured 

as a notation on the plan but in ePlan is captured as a non-spatial parcel. The format for the name of a 

depth limitations is: DL [#], e.g. DL1 

To create a non-spatial depth limitation, go to the Other tab under the Other Elements window of the ePlan 

Export Tool. Click ‘Add’, fill in the attributes and click ‘OK’. 

 

4.5.6 Attributes | Horizontal and Vertical Control 

The horizontal and vertical control tabs capture Permanent 

Mark and PCM attributes. All PM and PCM coded points will 

appear in the list. If the ePlan has not been prefilled from a 

digital data download, the information will be filled in manually 

from a SMES report. The table on the right translates the 

LISCAD field names to the SMES report field names. 

The mark number and status are based on the code assigned 

to the point (see Section 3.1.1 Capturing Permanent Marks 

(PMs) and Primary Cadastral Marks (PCMs). 

 

 

LISCAD SMES Report 

Description Official Mark Name 

Created Date Coordinates Date 

Currency Date Date Last Used 

Horiz. Fix/Vert. Fix Technique 

Adjustment Source 
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4.5.7 Attributes | Extended Description 

 A description attached to a LISCAD feature (point, line or polygon) 

can only be a maximum 32 characters long; sometimes, especially 

for Restrictions, this is not long enough to hold the required data. 

Therefore, if you need to add a longer description for ePlan 

purposes, this tab allows that to happen. The Number is the 

LISCAD number, the Type is either Polygon, Point or Line and the 

Description is what you want it to be. 

 ePlan Import Tool 

One of the key benefits of ePlan to the surveying industry is improved access to survey information in readily 

usable format. ePlan can facilitate the construction of surveys by pre-populating the previous surveys’ 

information including parcellation and metadata (e.g. administrative areas, datum, location addresses, survey 

marks information, road abuttals, etc.). 

LISCAD includes an ePlan Import Tool which supports the import of both ePlan and Cadastral Infrastructure 

Search (CIS) file. CIS is the digital data file in ePlan format downloaded from LASSI – SPEAR. 

5.1 Setting up the ePlan Import Tool 

The ePlan Import Tool is in (Task→Data Conversions) Import→ePlan. To add the tool after a fresh 

installation, select Import→Add/Remove Imports, select ‘ePlan’ and click ‘Add’. 

 

 

 

The following sections explore the scenarios for importing ePlan/CIS files into LISCAD. 

5.2 Starting a New Survey with Available Survey Information 

This scenario is recommended when you want to use the available ePlan files of the previous surveys or the 

CIS file downloaded from LASSI – SPEAR, to pre-populate the base information (including the parcellation 

and metadata) for constructing the survey. 

To import an ePlan or a CIS file into LISCAD complete the following steps: 

1. Generate a new SEE file in LISCAD using File→New and set the File name and Projection (MGA94 or 

MGA2020). 

2. Import the xml file using ePlan Import Tool (Task→Data Conversions) Import→ePlan. 

3. Click ‘Yes’ in the popup window to import both parcellation and metadata. 
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Once the file is imported successfully, the system shows another popup window to advise that an EPL file 

including metadata has been created for the SEE file. 

NOTE: The EPL file is created in the same folder that SEE file has been created in Step 1. 

4. Display the required attributes of points, lines and polygons that need to be exported to ePlan (according 

to Section 2.6 Display Features and Groups). 

If a CIS file is imported, you will be able to see the following features in the diagram: 

• Points with ePlan-LISCAD compliant coding and appropriate point identifier for PM/PCM 

• Monuments 

• Boundary lines with ePlan-LISCAD compliant coding 

• Road abuttals 

• Parcellation (lots, common properties, roads, reserves and crown parcels) with ePlan-LISCAD compliant 

coding 

• Descriptions (Standard Parcel Identifier (SPI))  

• Road names 

 

However, if an ePlan file is imported you will be able to see more information as follows: 

• Points with ePlan-LISCAD compliant coding and appropriate point identifier for PM/PCM 

• Monuments with ePlan-LISCAD compliant coding 

• Boundary lines with bearing, distance and ePlan-LISCAD compliant coding 

• Traverses and radiations with bearing, distance and ePlan-LISCAD compliant coding 

• Road abuttals 
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• Parcellation (lots, roads, reserves, common properties, crown parcels, easements, and restrictions) with 

ePlan-LISCAD compliant coding 

• Descriptions (Standard Parcel Identifier (SPI))  

• Road names 

 

NOTE: When an ePlan is imported, two groups are created which are not visible by default. The first 

group is named ‘PARCEL CENTROIDS’ and includes the centroids of parcels in the original ePlan 

which has been imported. After import, a new centroid is generated automatically for each parcel by 

LISCAD. The second group, ‘REDUCED OBS TEXT’ includes the bearings and distances of 

observations in the original ePlan which has been imported. These two groups have been provided 

for comparison. 
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By turning on the ‘REDUCED OBS TEXT’ group, you would be able to compare the bearings and distances 

of imported observations with the corresponding values in the original ePlan. Texts in blue show the original 

bearing and distance of an observation in figure below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Review the created EPL file using (Task→Data Conversions) Export→ePlan, in case you would like to 

use the pre-populated metadata in addition to the parcellation. 

6. You will be able to see and review the metadata which are pre-populated from imported ePlan/CIS as 

follows: 

Plan Details Window 

• Details, Legislation, Purpose, Administrative Areas, Personnel, Annotations and Datum for imported ePlan 

• Administrative Areas (LGA, Parish, etc.) and Datum for imported CIS 
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Geometric Elements Window 

• Parcels information (for both imported ePlan and CIS) 

 

• Reduced Observations (only for imported ePlan) 

 
 

• Points information (for both imported ePlan and CIS) 
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• Monuments information (for both imported ePlan and CIS) 

 
 

 

• Plan Features (only for imported ePlan) 

  
 

Other Elements Window 

• Multiparts, Connections (abuttals), Owners Corporations, Crown Parcels, Easements and Other for 

imported ePlan 

• Multiparts, Connections (abuttals) and Other for imported CIS 
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Linkages Window 

• Multipart, Owners Corporation, Easement, Restriction Benefit/Burden, etc. for imported ePlan 

• Multipart for imported CIS 

 

Attributes Window 

• Owners Corporations Schedule, Titles, Easements Authority Benefits, Location Addresses, Parcel 

Description, Horizontal and Vertical Survey Marks’ information for imported ePlan 

• Location Addresses, Horizontal and Vertical Survey Marks’ information for imported CIS 
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Step 6 – construct your survey using the pre-populated data in both diagram and ePlan Export Tool 

environments. 

5.3 Pre-populate Known Metadata Based on Provided Survey Information 

This scenario is recommended when you have drawn the diagram (SEE file) and want to add some of the 

required metadata from a CIS file and convert SEE file to an ePlan. To import a CIS file to your SEE file, 

follow the steps below: 

1. Open the SEE file that you want to convert to ePlan 

2. Import the CIS file (in xml) to LISCAD using ePlan Import Tool 

3. Click ‘No’ in the popup window to import metadata only.  

 

Once the file is imported successfully, the system shows another popup window to advise an EPL file 

including metadata has been created for the SEE file. 

NOTE: The EPL file is created in the same folder that SEE file exists. 

4. Review the created EPL file using (Task→Data Conversions) Export→ePlan. 

In this step, you will be able to see and review the metadata which is pre-populated from imported CIS, as 

following: 

Plan Details Window 

• Administrative Areas (LGA, Parish, etc.) and Datum 
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Other Elements Window 

• Other (non-spatial parcels for admin areas) 

 

 

Attributes Window 

• Location Addresses (for any parcel in diagram of which its SPI matches the parcel SPI in imported CIS) 

 

• Horizontal and Vertical Survey Marks’ information (for any survey mark in diagram of which its oID 

matches the oID of survey marks in imported CIS) 
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NOTE: The ePlan Import Tool compares the SPI of parcels and the oID of PMs/PCMs in both diagram 

and imported CIS file and matches the consistent features to import and assign metadata. 


